Jump to content
  • Create New...

Recommended Posts

40 minutes ago, yeetusmaximus said:

whenever I launch the cheat it pulls up the cmd promt, but says download corrupted 1.

I have re downloaded about 10 times XD

Make sure there is no space on your key or try 4g phone internet instead ur main internet (or you can try another internet provider ,using 4g internet from your phone is similar to using another provider)

Link to post
Share on other sites
29 minutes ago, yeetusmaximus said:

UUGGGHHHH I feel so dumb... there was a space at the end of my key.. thank you so much Blaze!



EDIT: I get to spoofing then it crashes, now I'm lost again...

because ur winversion is 21h1 or u have latest security update

Please downgrade back to 20h2! also make sure to unninstal antivirus/esea/faceit/riot vanguard and disable win defender!


type this command in cmd or powershell (run as admin)

wusa /uninstall /kb:5004237

Link to post
Share on other sites
1 hour ago, yeetusmaximus said:

okay, I ran the command you sent didn't see it at first but it works now! thank you!

Ok have fun!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.