Jump to content
×
×
  • Create New...

Recommended Posts

Did not initially thought to create a thread but I had to so if anyone else with a similar issue like this can help me out.

 

The issue I'm having with my Valorant Spoofer is that Vanguard somehow detects the ban after spoofing and using any new account for 16-18 hs. I did as directed in instructions, (Uninstalled val, Disabled AV, FW, Exploit protection, updated bios, nothing related to old account used, didn't even login to google sync). [Also im using an Asus Laptop]

After installing back valorant and logging in with a fresh new account, vanguard doesn't detect anything. I can play for 14-15 hrs but then the permanent ban appears again. Also I'm not using any cheats in any of the gameplay, they're all clean. Not using anything that can cause or even link to suspicion. So far I've got several IDs banned (more than 6-7 payed ones). Knorr has been great with all the help he could provide from his end however the fix needs to be patched from dev's end and I'm still waiting on it for a few days. 

 

I hope some of you guys might had a similar experience and share some possible fixes here, I'd really appreciate your help, I hope you have all are having a good day

Link to post
Share on other sites
  • Blaze changed the title to Valorant Spoofer
3 hours ago, Mintex said:

Does anyone else have a similar issue? Spoofer getting detected after 15-16 hrs. @Blazecan you help me out mate, I really need assistance

Ive asked the developer for your case

Link to post
Share on other sites
3 hours ago, Mintex said:

Does anyone else have a similar issue? Spoofer getting detected after 15-16 hrs. @Blazecan you help me out mate, I really need assistance

Contact knorr and tell him that " blaze sent me to you for support.test file, here is my team viewer id/pass". I will then forward this file to developer to check your issue!

Link to post
Share on other sites
7 hours ago, Blaze said:

Ive asked the developer for your case

Greatly appreciate it, I'll wait for the update or some message from your side. My discord is Player2#9307. Or I'll wait for any reply on this thread from you

Link to post
Share on other sites
56 minutes ago, Mintex said:

Greatly appreciate it, I'll wait for the update or some message from your side. My discord is Player2#9307. Or I'll wait for any reply on this thread from you

unknown.png

You need to remove this (the vpns) and respoof! then u wont get banned anymore

Link to post
Share on other sites
  • 4 weeks later...

Sorry didn't get back as I was away from my desk recently, yes I did remove ProtonVPN as well as all Vmware or Virtualbox (considering it could be a cause too). However that didn't fix the issue. I notified this in discord but unfortunately that didn't work out either.

Later I started experiencing a new issue to which knorr gave me a new spoofer key considering the possibility of bad loader or a spoofer downtime. 

This is what I am stuck with right now,

 spacer.png

spacer.png

Link to post
Share on other sites
17 minutes ago, Mintex said:

Sorry didn't get back as I was away from my desk recently, yes I did remove ProtonVPN as well as all Vmware or Virtualbox (considering it could be a cause too). However that didn't fix the issue. I notified this in discord but unfortunately that didn't work out either.

Later I started experiencing a new issue to which knorr gave me a new spoofer key considering the possibility of bad loader or a spoofer downtime. 

This is what I am stuck with right now,

 spacer.png

spacer.png

well u have to contact knorr in discord

Link to post
Share on other sites

Knorr sent me a new woofer few days ago but unfortunately its not working. For any ID I generate on it and try to register it on the website it says "Invalid HWID, Contact Admin". 

After notifying this to knorr the same day the solution is yet to be found. Can you tag the dev or someone who would be able to fix this issue, it has been several days I am trying to get the spoofer to work. 

 

spacer.png

spacer.png

Link to post
Share on other sites
1 hour ago, Mintex said:

Knorr sent me a new woofer few days ago but unfortunately its not working. For any ID I generate on it and try to register it on the website it says "Invalid HWID, Contact Admin". 

After notifying this to knorr the same day the solution is yet to be found. Can you tag the dev or someone who would be able to fix this issue, it has been several days I am trying to get the spoofer to work. 

 

spacer.png

spacer.png

What is your discord ?

Is this onetime or lifetime ?

Link to post
Share on other sites
22 hours ago, Blaze said:

What is your discord ?

Is this onetime or lifetime ?

My discord is: Player2#9307

And it is lifetime

Knorr said something about key is used, I tried my my old key as well as with the key knorr sent me but both of them give the same error. 

Link to post
Share on other sites
1 hour ago, Mintex said:

My discord is: Player2#9307

And it is lifetime

Knorr said something about key is used, I tried my my old key as well as with the key knorr sent me but both of them give the same error. 

ask knorr for team viewer ,he will get your support,test file!

Link to post
Share on other sites

Yes uspport.test file submitted. Knorr sent me a new key and woofer. 

I removed all VPNs/VMs, uninstalled unwanted programs but still got an error.

spacer.png

I only clicked on Woof

Link to post
Share on other sites
1 minute ago, Mintex said:

Yes uspport.test file submitted. Knorr sent me a new key and woofer. 

I removed all VPNs/VMs, uninstalled unwanted programs but still got an error.

spacer.png

I only clicked on Woof

We are checking with the developer, be patient!  Knorr will get back to you soon

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.