Jump to content

Recommended Posts

Admin
4 hours ago, drippy_305 said:

Ive been following all steps to disable Hyper V and it doesnt even show up in the Windows Features i tried running the command and that didnt work can someone help me plz spacer.png

Just disable intel virtualization in BIOS and problem is solved

 

🙂

 

Share this post


Link to post
Share on other sites
Author of the topic Posted
3 minutes ago, Blaze said:

Just disable intel virtualization in BIOS and problem is solved

 

🙂

 

Ok i understand that but when i try to get to that screen it takes me to my mother board stuff and i looked up videos on where do disable it on that mother board and the people have the option avalible i dont you can ask "

Knorr" hes clueless aswell 

Share this post


Link to post
Share on other sites
Admin
2 hours ago, drippy_305 said:

Ok i understand that but when i try to get to that screen it takes me to my mother board stuff and i looked up videos on where do disable it on that mother board and the people have the option avalible i dont you can ask "

Knorr" hes clueless aswell 

If your CPU is amd, you probably wont see it in bios

If you have INTEL, 100% you will see it in BIOS

 

Share this post


Link to post
Share on other sites
Admin
2 hours ago, drippy_305 said:

what will it shows up as cause these are all the options VT-d i disabled thinking it is that  spacer.png

 

perhaps this is what you are looking for!

image.pngimage.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...